Страница 1 из 1

[Linux] Чехарда с libssl

Добавлено: 25 дек 2018, 04:51
Вторник
Что происходит с требуемой версией libssl?

Сначала нужно было ставить 1.0.0. Ладно.

Версии 2.1.24.16 нужен уже libssl 1.0.2. Ладно. Поменял 16.04 на Stretch, проблема решилась.

Проходит неделя, и вот для 2.1.25.14 опять нужен 1.0.0. Но в репозиториях Stretch такого уже нет. Опять менять дистрибутив?

Re: [Linux] Чехарда с libssl

Добавлено: 25 дек 2018, 18:47
Audim
Да, в Deb системах разным дистрибутивам нужна разные версии
Причем последней убунте нужна 1.0.0., поэтому и поменял назад....

Как сделать Deb пакет чтоб он подходил разным дистрибутивам пока не смог....

Re: [Linux] Чехарда с libssl

Добавлено: 25 дек 2018, 22:21
Вторник
Audim писал(а):Как сделать Deb пакет чтоб он подходил разным дистрибутивам пока не смог....
Я не пробовал, но кажется это оно.

Re: [Linux] Чехарда с libssl

Добавлено: 29 дек 2018, 14:29
Вторник
В 2.1.25.15 порядок. Спасибо.