Пингвиньи радости

Mini web-сервер для печати чеков на фискальных регистраторах из мобильных приложений через HTTP запрос JSON.
Audim
Администратор
Сообщения: 1890
Зарегистрирован: 17 мар 2015, 18:36

Re: Пингвиньи радости

Сообщение Audim » 05 июн 2020, 02:41

Они не разумных денег за это просят.

LionSprings
Сообщения: 19
Зарегистрирован: 08 июн 2019, 20:11

Re: Пингвиньи радости

Сообщение LionSprings » 28 июн 2020, 17:54

LionSprings писал(а):
26 май 2020, 04:56
Открытым остаётся вопрос сборок под другие arm архитектуры.
Всё таки переспрошу. Не планируется сделать сборку под aarch64 (64-битный арм)? Всё таки большинство современнных микрокомпьютеров ваяют именно на них, а на armv71 kkmserver периодически подтормаживает. Понятно, что в режиме 32 бита оно по идее должно работать, но я так и не смог запустить. Начиная с того, что "из коробки" оно сразу ругается на

Код: Выделить всё

dpkg: зависимости пакетов не позволяют настроить пакет kkmserver:armhf:
 kkmserver:armhf зависит от liblttng-ust0.
 kkmserver:armhf зависит от libcurl3 | libcurl4.
 kkmserver:armhf зависит от libssl1.0.0 | libssl1.0.2.
 kkmserver:armhf зависит от libkrb5-3.
 kkmserver:armhf зависит от zlib1g.
 kkmserver:armhf зависит от libc6-dev.
 kkmserver:armhf зависит от libgdiplus.
Ну и заодно поясните по версиям, на странице скачки сказано
Скачать: Установочный пакет Kkm-Server - Linux Arm deb-based: Ubuntu, Debian, Mint ... (ver 2.1.36.25 от 17.06.2020) (Beta)
а когда скачиваешь и пытаешься ставить, говорит
Распаковывается kkmserver:armhf (2.1.31.18)

Ответить